Autor Thema: Mal wieder Anzeigeproblem im Forum  (Gelesen 201 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Online wedotherest

  • OverGod5
  • *****
  • Beiträge: 9,026
  • Keep The Rubberside Down
Mal wieder Anzeigeproblem im Forum
« am: Juni 18, 2020, 09:40 Vormittag »
Hab gerade auf einen Beitrag von Timundstruppi geantwortet und die foreninterne Bilderfunktion benutzt.
Ergebnis ist, dass mein Beitrag komplett weg ist und die Seite auch total zerschossen ist.
Auch die Antwort danach (mit externem Bilderhoster) wird nicht angezeigt.
Klickt man dann auf "antworten  " werden die fehlenden Einträge angezeigt.......








Gruß, Jörg

Offline timundstruppi

  • OverGod3
  • ***
  • Beiträge: 2,271
  • Langnese Mann im Streifenlook
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #1 am: Juni 18, 2020, 10:23 Vormittag »
Da haben wir den Schuldigen, danke !
purchen zu poden schleudern!
 ;D
XL500R '82 (meine 1. seit '85, Rakad Sirap), '84, '83 Cross
XR600 '83, '91, '85 Cross, 95 i.V., 96 Cross i.V.
XL600 '87 PD04 XR-Herz
XR500 '84 zerl.
inkl. Juniors
Fahrrad, Sackkarre, Rollbrett

Ist ein von Stiftung Warentest mit Befriedigend getesteter Vibrator nun besser als Gut

Online wedotherest

  • OverGod5
  • *****
  • Beiträge: 9,026
  • Keep The Rubberside Down
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #2 am: Juni 18, 2020, 10:45 Vormittag »
Na, eine Antwort hast Du so jedenfalls. :D

Offensichtlich passiert das nur bei der Funktion "Anhänge und andere Optionen".
Wenn das eh nicht tut kann man das sicher auch deaktivieren.
Simple Image Upload funktioniert ja.
Gruß, Jörg

Offline Groov

  • Administrator
  • OverGod3
  • *****
  • Beiträge: 2,376
  • XXXXXXXXXXXXXRRRRRRRRRRRRRRRRRRRRR
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #3 am: Juni 19, 2020, 22:17 Nachmittag »
Das Problem ist bekannt, die Lösung leider noch nicht. Ich habe Hilfe bei einigen Spezialisten der Forensoftware angefragt und das Problem geschildert.

Kurzfassung, es liegt an den Bildern. Es wird ein Bild hochgeladen, dass größer als "x" ist. Dann will die Forensoftware ein Thumbnail erzeugen und scheitert dabei da zu groß.
Meldet man sich jetzt ab, sieht man die Seite - aber ohne Bilder, weil Gäste keine Bilder sehen dürfen.

Ich wünschte ich hätte eine Lösung... ich überlege schon die Forensoftware zu wechseln, habe gleichzeitig Angst mich mit neuen Problemen zu beschäftigen. Und diese Software kenn ich mittlerweile doch schon recht gut.

Sorry für die Umstände. Wer sich auskennt, darf sich gerne melden!

Wenn alles nix hilft, wird halt die Software gewechselt!

gruß Groov
Wenn ich übers Wasser laufe, dann sagen meine Kritiker, nicht mal schwimmen kann der.

Online wedotherest

  • OverGod5
  • *****
  • Beiträge: 9,026
  • Keep The Rubberside Down
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #4 am: Juni 19, 2020, 22:49 Nachmittag »
Und wenn man diese Bilderfunktion deaktiviert?
Die andere funktioniert ja und macht keine Probleme.
Gruß, Jörg

Offline Groov

  • Administrator
  • OverGod3
  • *****
  • Beiträge: 2,376
  • XXXXXXXXXXXXXRRRRRRRRRRRRRRRRRRRRR
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #5 am: Juni 29, 2020, 08:00 Vormittag »
Es liegt leider an der Bilderfunktion, die funktioniert
Wenn ich übers Wasser laufe, dann sagen meine Kritiker, nicht mal schwimmen kann der.

Offline Vogg

  • OverGod4
  • ****
  • Beiträge: 2,894
  • 93-er XR650L(ast)
Re: Mal wieder Anzeigeproblem im Forum
« Antwort #6 am: Juni 30, 2020, 08:06 Vormittag »
Hallo,
.. Es wird ein Bild hochgeladen, dass größer als "x" ist.

Falls "x" bekannt ist, könnte man nicht bei der Hochladefunktion eine Grenze setzen oder eine Warnung reinschreiben?
Falls das nicht bei allen Bilddateitypen passiert dito.

Die Entwickler sollten es doch hinbekommen daß die Software nicht einfach abbricht/abstürzt sondern einen Platzhalter anzeigt und weitermacht.
Zur Not ganz simpel mit einem timeout, dann dauert der Seitenaufbau in Problemfällen halt etwas länger.   

Wenn alles nix hilft, wird halt die Software gewechselt!

Das würde ich erst erwägen, wenn das Forum wirklich unbenutzbar wird.
Vom Regen in die Traufe und so, ganz abgesehen von den Verlusten an den vorhandenen Inhalten.

Gruß, Vogg
Ich liebe dieses Forum! Denn hier wird SCHEISSE groß geschrieben!