Autor Thema: Fahren ohne Ladewicklung  (Gelesen 35611 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline wedotherest

  • Overgod_Masterchief
  • **********
  • Beiträge: 10,343
  • Keep The Rubberside Down
Re: Fahren ohne Ladewicklung
« Antwort #165 am: März 31, 2024, 08:27 Vormittag »
Ladewicklung gegen Masse lt. verlinkter Seite bei 5-Draht LiMa 90Ohm (+/- 10%). Passt also.
Hast Du den Impulsgeber dessen Kabel von der rechten Motorseite unten kommt gemessen?
Auch das Kabel vom Impulsgeber zur CDI genauestens kontrollieren. Ich hatte da schon einen zeitweisen Masseschluss wegen durchgescheuertem Kabel.
Gruß, Jörg

Offline nolan

  • Full Member
  • ***
  • Beiträge: 137
Re: Fahren ohne Ladewicklung
« Antwort #166 am: April 01, 2024, 13:53 Nachmittag »
Lima alle Kabel getrennt:

schwarz/rot -> Masse 82,3 Ohm           Passt, bei der 5Draht Lima hat die Zündungswicklung  nur ca. 90 Ohm
pink -> gelb 0,7 Ohm                         
grün -> weiß/gelb 0,6 Ohm                   0,7 Ohm und 0,6 Ohm bei den beiden Lichtwicklungen sind auch okay

4er Multi Stecker für CDI:

schwarz/gelb -> grün 0,4 Ohm                        0,4 Ohm an der Zündspule passen
schwarz/gelb -> fettes Zündkabel 2,9 Ohm    hier sollten es 2,9 - 3,0 KiloOhm sein evtl. aber nur ein Schreibfehler
blau/gelb -> grün weiß 434 Ohm                    434 Ohm am Impulsgeber passen auch
fettes Zündkabel -> Masse  kein Durchgang

Die Ohmwerte sind soweit in Ordnung, es könnte aber ein Wackelkontakt vorliegen, der erst beim Kicken auftritt.
Um den Killschalter auszuschließen, würde ich diesen mal abstecken.
Wie bereits erwähnt, auch das Kabel vom Impulsgeber (blau/gelb und grün/weiß) auf Beschädigungen prüfen.

Ansonsten bleibt nur noch es mit einer anderen CDI zu probieren.

Offline wedotherest

  • Overgod_Masterchief
  • **********
  • Beiträge: 10,343
  • Keep The Rubberside Down
Re: Fahren ohne Ladewicklung
« Antwort #167 am: April 01, 2024, 15:42 Nachmittag »
Neue Zündspule wäre auch noch eine Idee.
Gruß, Jörg

Offline jens

  • Jr. Member
  • **
  • Beiträge: 99
Re: Fahren ohne Ladewicklung
« Antwort #168 am: April 02, 2024, 10:02 Vormittag »
Guten Morgen, erstmal vielen Dank für eure Rückmeldungen und Hilfe.

Also ich werde die Leitungen grün/weiß und blau gelb vom Impulsgeber -wie geraten- genau inspizieren.
Killschalter war abgesteckt, und ja, es sind an der Zündspule 3kOhm

Eine 2. CDI hatte ich in der Schublade, von der kenne ich die Historie nicht mehr, hatte ich mal gebraucht gekauft,
also da möchte ich nicht drauf wetten. Mit der gab es keine positiven Veränderungen. Aber es könnte ja tatsächlich
auf eine defekte Zündspule hinweisen
Also eine Zündspule kostet nicht die Welt, eine neue CDI aus dem Zubehör auch nicht.

Also erst Impulsgeberverkabelung checken, dann besorge mir zwischenzeitlich eine neue Zündspule.

Danke euch für die Unterstützung und Grüße
Jens

Offline timundstruppi

  • OverGod5
  • *****
  • Beiträge: 3,687
  • Langnese Mann im Streifenlook
Re: Fahren ohne Ladewicklung
« Antwort #169 am: April 02, 2024, 10:13 Vormittag »
Ich wollte einmal einen Kommentar hier zu den Messungen abgeben:
Mit den Messungen kannst du nicht feststellen, ob die betroffenen Bauteile heil sind, sondern eigentlich nur, dass sie sicher defekt sind.

Vermeintlich als heil gemessene Teile können bei den Betriebsparameter immer noch aussteigen.

So misst ein Ohmmeter nur mit wenigen Volt. Hiermit kann man nicht feststellen, ob eine Isolation ausreichend vorhanden ist. Ganz besonders natürlich bei Zündspulen, die im Kilovolt Bereich arbeiten.
Diese sind vermeintlich mit dem Ohmmeter, das mit wenigen Volt misst heil, aber bei den Betriebsbedingungen eben halt defekt.
Stellt man aber einen Kurzschluss oder eine Unterbrechung fest, so ist das Bauteil natürlich dann auch sicher defekt.
Man kann Bauteile noch erwärmen, dran wackeln, aber ist dann immer beim Feststellen eines Defekts auf der sicheren Seite, nie beim Fehlerausschluss.

Dieses sollte man immer im Hinterkopf haben.
XL500R '82 (meine 1. seit '85, Paris Dakar), '84, '83 Cross
XR600 '83, '85 Cross,'91, '92+'95+'96 Cross i.V.
XL600 '87 PD04 XR-Herz
XR500 '84 zerl.
inkl. Juniors
Fahrrad, Sackkarre, Rollbrett

Ist ein von Stiftung Warentest mit Befriedigend getesteter Vibrator nun besser als Gut

Offline wedotherest

  • Overgod_Masterchief
  • **********
  • Beiträge: 10,343
  • Keep The Rubberside Down
Re: Fahren ohne Ladewicklung
« Antwort #170 am: April 02, 2024, 10:18 Vormittag »
Du hast vollkommen recht.
Eine LiMa richtig messen konnte seinerzeit nur der Reglermax (der die auch neu gewickelt hat).
Aber nach den Messwerten hier sollte sie wenigstens kalt anspringen und im Leerlauf laufen.
Gruß, Jörg

Offline timundstruppi

  • OverGod5
  • *****
  • Beiträge: 3,687
  • Langnese Mann im Streifenlook
Re: Fahren ohne Ladewicklung
« Antwort #171 am: April 02, 2024, 10:38 Vormittag »
Aber auch hier fehlt die Hitze oder die Vibrationen (CDI nachlöten).
Allerdings hatte er auch eine Isoprüfer.
Der Prüfstand ist aber schon besser, da hier auch AC/DC Kreise mit Last gefahren werden können.
XL500R '82 (meine 1. seit '85, Paris Dakar), '84, '83 Cross
XR600 '83, '85 Cross,'91, '92+'95+'96 Cross i.V.
XL600 '87 PD04 XR-Herz
XR500 '84 zerl.
inkl. Juniors
Fahrrad, Sackkarre, Rollbrett

Ist ein von Stiftung Warentest mit Befriedigend getesteter Vibrator nun besser als Gut

Offline jens

  • Jr. Member
  • **
  • Beiträge: 99
Re: Fahren ohne Ladewicklung
« Antwort #172 am: April 02, 2024, 16:46 Nachmittag »
ja, ich habe auch gehofft, dass sie zumindest mal kurz zuckt.....
Ich denke, ich werde mich bei den Teilen von günstig nach teuer durcharbeiten.

* Impulsgeber auf Scheuerstellen prüfen
* Dann habe ich ja noch diesen Trafo. Doofe Frage, kann man auf den Trafo (der ja "rückwärts" funktioniert)
über eine Batterie Strom geben? Wenn das ginge, und der Funke da wäre wäre sie als Leiche identifiziert?
Weil dadurch würde ich die Lichtspule und die Zündwicklung ersetzen, oder?
* dann Zündspule
* dann CDI
* dann Lima

So der Plan. Weil nach den Messwerten heißt es: alles kann, nix muss.....

Offline wedotherest

  • Overgod_Masterchief
  • **********
  • Beiträge: 10,343
  • Keep The Rubberside Down
Re: Fahren ohne Ladewicklung
« Antwort #173 am: April 02, 2024, 18:40 Nachmittag »
Es gibt da kein 12V sondern ca.36V Wechselstrom direkt aus der LiMa.
Diese werden dann auf die nötige Spannung für die CDI hoch transformiert.
Die Spannung der Lima kommt an die Sekundärwicklung des Trafos.
Die Zündspannung wird dann an der Primärseite abgegriffen. Die beiden anderen ”Enden” der Trafowicklungen kommen beide auf Masse.
Aus Erfahrung kann ich sagen, wenn da auch noch das Licht dran hängt wird das nichts.
Das reicht dann höchstens für Standgas.
Ich hatte diese Schaltung im LuFi-Kasten als ”Heimbringer” eingebaut (Fahrlicht aus, dafür aber Zündung und Standlicht welches über den Gleichstromkreis lief).
Unterm Seitendeckel hatte ich 2 Steckverbinder (1x von LiMa & 1x schw/rt).
Warum auf Deinem Bild ein Trafo mit 2 Sekundärwicklungen verwendet wird weiss ich nicht und ist auch nicht nötig.
Gruß, Jörg

Offline nolan

  • Full Member
  • ***
  • Beiträge: 137
Re: Fahren ohne Ladewicklung
« Antwort #174 am: April 02, 2024, 21:11 Nachmittag »
ja, ich habe auch gehofft, dass sie zumindest mal kurz zuckt.....
Ich denke, ich werde mich bei den Teilen von günstig nach teuer durcharbeiten.

* Impulsgeber auf Scheuerstellen prüfen
* Dann habe ich ja noch diesen Trafo. Doofe Frage, kann man auf den Trafo (der ja "rückwärts" funktioniert)
über eine Batterie Strom geben? Wenn das ginge, und der Funke da wäre wäre sie als Leiche identifiziert?
Weil dadurch würde ich die Lichtspule und die Zündwicklung ersetzen, oder?
* dann Zündspule
* dann CDI
* dann Lima

So der Plan. Weil nach den Messwerten heißt es: alles kann, nix muss.....

Vor dem Teilekauf würde ich es noch mit dem Prüfadater probieren.
Der Kondensator und die Diode kostet keine 2,- €

https://www.rolf-grauer.de/Spitzenspannung.html

Offline jens

  • Jr. Member
  • **
  • Beiträge: 99
Re: Fahren ohne Ladewicklung
« Antwort #175 am: April 03, 2024, 11:38 Vormittag »
...... Danke für eure Geduld......

Sorry, als absoluter Laie muss ich es mir wie ein Kleinkind aufmalen. siehe unten.
Ich löte also die Diode und den Kondensator so zusammen, mit 4 Kabelabgängen (Masse, CDI, 2x zum Multimeter)?


Es gibt da kein 12V sondern ca.36V Wechselstrom direkt aus der LiMa.
Diese werden dann auf die nötige Spannung für die CDI hoch transformiert.
Die Spannung der Lima kommt an die Sekundärwicklung des Trafos.
Die Zündspannung wird dann an der Primärseite abgegriffen. Die beiden anderen ”Enden” der Trafowicklungen kommen beide auf Masse.
Aus Erfahrung kann ich sagen, wenn da auch noch das Licht dran hängt wird das nichts.
Das reicht dann höchstens für Standgas.
Ich hatte diese Schaltung im LuFi-Kasten als ”Heimbringer” eingebaut (Fahrlicht aus, dafür aber Zündung und Standlicht welches über den Gleichstromkreis lief).
Unterm Seitendeckel hatte ich 2 Steckverbinder (1x von LiMa & 1x schw/rt).
Warum auf Deinem Bild ein Trafo mit 2 Sekundärwicklungen verwendet wird weiss ich nicht und ist auch nicht nötig.


Das werde ich in jedem Fall auch machen, falls sie mal wieder brummt........

Offline wedotherest

  • Overgod_Masterchief
  • **********
  • Beiträge: 10,343
  • Keep The Rubberside Down
Re: Fahren ohne Ladewicklung
« Antwort #176 am: April 03, 2024, 11:46 Vormittag »
Eigentlich steht alles relevante im allerersten Beitrag vom reglermax auf der ersten Seite.
Da ist weder eine Diode noch ein Kondensator angegeben und auch absolut unnötig? Wozu auch? Nur ein Trafo (wie dort auch beschrieben)
Von der Ladewicklung der LiMa bekommt die CDI ja auch nur den blanken Wechselstrom.
Warum, zum Geier, muss immer alles komplizierter gemacht werden als es ist?
Gruß, Jörg

Offline jens

  • Jr. Member
  • **
  • Beiträge: 99
Re: Fahren ohne Ladewicklung
« Antwort #177 am: April 03, 2024, 16:45 Nachmittag »
hmmm, ich habe den Aufbau des "Prüfadapter" skizziert. :-[, zumindest versucht.
Wie ich verstanden habe, zeigt der mir den Wert an, der dann tatsächlich in die Zündspule geht...

Offline nolan

  • Full Member
  • ***
  • Beiträge: 137
Re: Fahren ohne Ladewicklung
« Antwort #178 am: April 04, 2024, 21:12 Nachmittag »
hmmm, ich habe den Aufbau des "Prüfadapter" skizziert. :-[, zumindest versucht.
Wie ich verstanden habe, zeigt der mir den Wert an, der dann tatsächlich in die Zündspule geht...

Genau, mit dem Prüfadapter lässt sich feststellen ob die Zündwicklung der Lima intakt ist und Strom bei der CDI ankommt, bzw. diese den Strom an die Zündspule weitergibt, je nachdem an welcher Stelle gemessen wird.

Ich löte also die Diode und den Kondensator so zusammen, mit 4 Kabelabgängen (Masse, CDI, 2x zum Multimeter)?

Richtig, damit sollte sich dann dein Problem etwas eingrenzen lassen.

Offline timundstruppi

  • OverGod5
  • *****
  • Beiträge: 3,687
  • Langnese Mann im Streifenlook
Re: Fahren ohne Ladewicklung
« Antwort #179 am: April 04, 2024, 21:20 Nachmittag »
Kerzenstecker ausgeschlossen, also mal abgedreht und Kabel an Masse gehalten?
XL500R '82 (meine 1. seit '85, Paris Dakar), '84, '83 Cross
XR600 '83, '85 Cross,'91, '92+'95+'96 Cross i.V.
XL600 '87 PD04 XR-Herz
XR500 '84 zerl.
inkl. Juniors
Fahrrad, Sackkarre, Rollbrett

Ist ein von Stiftung Warentest mit Befriedigend getesteter Vibrator nun besser als Gut